View Single Post
Old 11-13-2021, 12:26 PM   #22
Board Member
Join Date: Dec 2019
Location: Sacramento, CA

Originally Posted by bobxyz View Post
Your tooth logs don't look like it, but can you check that your Ignition Settings -> Noise Filtering options are all OFF? Next, I'd try removing the CAS and rotating it by hand to eliminate any noise issues due to cranking. If the MS detects the CAS tooth pattern correctly, it will click on the fuel pump relay and start pulsing the injectors/ignition (if connected). You should be able to hear the fuel pump relay click on and off if your shop is quiet.
Checked and the noise filtering is off - thanks. Of course, I had to try turning it on temporarily and seeing if that made a difference - no dice.

I will triple check the wiring - my grounds are per the MS manual but I am running a single fuse block off the main relay that goes to MS, wideband, ignition, etc - not best practice and I'll correct that. The reason I think that isn't the issue here is because I have all the fuses pulled except MS and CAS up until this point except when I have been testing those systems separately.

Originally Posted by 142 guy View Post
That makes good sense about the CAS grounding - and explains why when I tried a separate ground wire from the CAS to the manifold (thanks!) and when I tried a separate jumper wire from the battery to the CAS power it also did exactly nothing
Your posts did make me wonder if I was chasing my tail on looking for a tidy scope pattern on the composite logger. I found an article on the MS site about tuning the pots to adjust for noise filtering while cranking, and I fiddled about with those. Next, I took your advice and added the fuses back in for my injectors and spun the CAS by hand - I am definitely getting clicks from them and the corresponding LED light on the MS. I wonder if I should just go ahead, pop all the fuses in, connect the fuel, and try to fire the thing?

My sense from messing about on this is that the cam circuit is working, but the tach circuit is not. Not sure if that is correct, but the cam circuit is easy to test (since it is either ~0 or ~5 depending on the inner wheel) but the tach circuit just has the 24 teeth.

Do either of you guys (thanks again!) have any advice on testing the tach circuit either on the board or in software? Really appreciate your advice.
floydilian is offline   Reply With Quote